networking stack problem .. again !

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

networking stack problem .. again !

evdp
Hi,


fmp 15.0.3 on a windows 8-machine worked well (also network lan and wan)
until suddenly one day (after a windows-upgrade ?)

the annoying message appears  about the "networkstack couldn't be
initiliased" etc and the files can't be viewed from outside (neither
local or via wan)

Reinstalling fmp15 or even fmp 14 doesn't give any solution.

Even upgrading from Windows OS 8 to Windows 10 doesn't give any solution.

I replaced already the "server.pem"-file. (I did not replaced the
root.pem-file)


Even trying to set the files  (or just one file) to be used on distance
makes fmp to crash ...

mvg
--
Dr. Eric Van Deputte, dvm
1750  Lennik
phone: +32-(0)2-5233295
gsm:    +32(0)475-348036

[hidden email]
[hidden email]
[hidden email]
www.vwin.be
www.vmac.be

"The best things in life are free. The second-best are very expensive."

_______________________________________________
FMPexperts mailing list
[hidden email]
http://lists.ironclad.net.au/listinfo.cgi/fmpexperts-ironclad.net.au
Reply | Threaded
Open this post in threaded view
|

Re: networking stack problem .. again !

Larry Heuvelman
Well see, that was your first mistake, assuming a windows upgrade would ever make things better!

Signed,

A Mac User
(sorry)

Larry

Larry Heuvelman, CR, CGR, ROI
President








www.TheOwnerConsultant.com <http://www.theownerconsultant.com/>


CONFIDENTIALITY NOTICE: This email message, including any attachments, is the sender's private and confidential property, and is intended solely for the receipt, use, benefit, and information of the recipient indicated above. If you have received this message in error, please notify the sender immediately and delete this message from your computer system. Failure to do so, and any review, disclosure, distribution, or copying of this message is strictly prohibited, and may result in legal liability on your part. We believe that this email message is free of any virus or other defect. However, it is the recipient's responsibility to ensure that it is virus free and the sender accepts no liability for any loss or damage.





> On Jul 5, 2017, at 3:18 PM, Eric Van Deputte <[hidden email]> wrote:
>
> Hi,
>
>
> fmp 15.0.3 on a windows 8-machine worked well (also network lan and wan) until suddenly one day (after a windows-upgrade ?)
>
> the annoying message appears  about the "networkstack couldn't be initiliased" etc and the files can't be viewed from outside (neither local or via wan)
>
> Reinstalling fmp15 or even fmp 14 doesn't give any solution.
>
> Even upgrading from Windows OS 8 to Windows 10 doesn't give any solution.
>
> I replaced already the "server.pem"-file. (I did not replaced the root.pem-file)
>
>
> Even trying to set the files  (or just one file) to be used on distance makes fmp to crash ...
>
> mvg
> --
> Dr. Eric Van Deputte, dvm
> 1750  Lennik
> phone: +32-(0)2-5233295
> gsm:    +32(0)475-348036
>
> [hidden email]
> [hidden email]
> [hidden email]
> www.vwin.be
> www.vmac.be
>
> "The best things in life are free. The second-best are very expensive."
>
> _______________________________________________
> FMPexperts mailing list
> [hidden email]
> http://lists.ironclad.net.au/listinfo.cgi/fmpexperts-ironclad.net.au

_______________________________________________
FMPexperts mailing list
[hidden email]
http://lists.ironclad.net.au/listinfo.cgi/fmpexperts-ironclad.net.au
Reply | Threaded
Open this post in threaded view
|

Re: networking stack problem .. again !

John Weinshel
In reply to this post by evdp
What happens if you replace the root.pem-file, after making a copy of the
original for safe-keeping?


On 7/5/17, 1:18 PM, "Eric Van Deputte" <[hidden email]> wrote:

>Hi,
>
>
>fmp 15.0.3 on a windows 8-machine worked well (also network lan and wan)
>until suddenly one day (after a windows-upgrade ?)
>
>the annoying message appears  about the "networkstack couldn't be
>initiliased" etc and the files can't be viewed from outside (neither
>local or via wan)
>
>Reinstalling fmp15 or even fmp 14 doesn't give any solution.
>
>Even upgrading from Windows OS 8 to Windows 10 doesn't give any solution.
>
>I replaced already the "server.pem"-file. (I did not replaced the
>root.pem-file)
>
>
>Even trying to set the files  (or just one file) to be used on distance
>makes fmp to crash ...
>
>mvg
>--
>Dr. Eric Van Deputte, dvm
>1750  Lennik
>phone: +32-(0)2-5233295
>gsm:    +32(0)475-348036
>
>[hidden email]
>[hidden email]
>[hidden email]
>www.vwin.be
>www.vmac.be
>
>"The best things in life are free. The second-best are very expensive."
>
>_______________________________________________
>FMPexperts mailing list
>[hidden email]
>http://lists.ironclad.net.au/listinfo.cgi/fmpexperts-ironclad.net.au


_______________________________________________
FMPexperts mailing list
[hidden email]
http://lists.ironclad.net.au/listinfo.cgi/fmpexperts-ironclad.net.au
Reply | Threaded
Open this post in threaded view
|

RE: networking stack problem .. again !

Dan Kelly-2
It used to be the server.pem file that needed replacing back in 8.5 and 10,
never had this problem with FMP15, but you could try replacing the files,
you need a good copy from another install.

Best Regards,
Dan Kelly
Yachtlink
954 663 1630

-----Original Message-----
From: FMPexperts [mailto:[hidden email]] On Behalf
Of John Weinshel
Sent: Wednesday, July 5, 2017 4:42 PM
To: [hidden email]
Subject: Re: networking stack problem .. again !

What happens if you replace the root.pem-file, after making a copy of the
original for safe-keeping?


On 7/5/17, 1:18 PM, "Eric Van Deputte" <[hidden email]> wrote:

>Hi,
>
>
>fmp 15.0.3 on a windows 8-machine worked well (also network lan and
>wan) until suddenly one day (after a windows-upgrade ?)
>
>the annoying message appears  about the "networkstack couldn't be
>initiliased" etc and the files can't be viewed from outside (neither
>local or via wan)
>
>Reinstalling fmp15 or even fmp 14 doesn't give any solution.
>
>Even upgrading from Windows OS 8 to Windows 10 doesn't give any solution.
>
>I replaced already the "server.pem"-file. (I did not replaced the
>root.pem-file)
>
>
>Even trying to set the files  (or just one file) to be used on distance
>makes fmp to crash ...
>
>mvg
>--
>Dr. Eric Van Deputte, dvm
>1750  Lennik
>phone: +32-(0)2-5233295
>gsm:    +32(0)475-348036
>
>[hidden email]
>[hidden email]
>[hidden email]
>www.vwin.be
>www.vmac.be
>
>"The best things in life are free. The second-best are very expensive."
>
>_______________________________________________
>FMPexperts mailing list
>[hidden email]
>http://lists.ironclad.net.au/listinfo.cgi/fmpexperts-ironclad.net.au


_______________________________________________
FMPexperts mailing list
[hidden email]
http://lists.ironclad.net.au/listinfo.cgi/fmpexperts-ironclad.net.au

_______________________________________________
FMPexperts mailing list
[hidden email]
http://lists.ironclad.net.au/listinfo.cgi/fmpexperts-ironclad.net.au
Reply | Threaded
Open this post in threaded view
|

Re: networking stack problem .. again !

evdp
In reply to this post by John Weinshel
Hi everyone,

I replaced the two files...: root.pem and server.pem.

It seems  to work bit i'm shure that most of all that Bullguard-thing is
blocking the way out/in on te wan-side ...

Op 05/07/2017 om 22:41 schreef John Weinshel:

> What happens if you replace the root.pem-file, after making a copy of the
> original for safe-keeping?
>
>
> On 7/5/17, 1:18 PM, "Eric Van Deputte" <[hidden email]> wrote:
>
>> Hi,
>>
>>
>> fmp 15.0.3 on a windows 8-machine worked well (also network lan and wan)
>> until suddenly one day (after a windows-upgrade ?)
>>
>> the annoying message appears  about the "networkstack couldn't be
>> initiliased" etc and the files can't be viewed from outside (neither
>> local or via wan)
>>
>> Reinstalling fmp15 or even fmp 14 doesn't give any solution.
>>
>> Even upgrading from Windows OS 8 to Windows 10 doesn't give any solution.
>>
>> I replaced already the "server.pem"-file. (I did not replaced the
>> root.pem-file)
>>
>>
>> Even trying to set the files  (or just one file) to be used on distance
>> makes fmp to crash ...
>>
>> mvg
>> --
>> Dr. Eric Van Deputte, dvm
>> 1750  Lennik
>> phone: +32-(0)2-5233295
>> gsm:    +32(0)475-348036
>>
>> [hidden email]
>> [hidden email]
>> [hidden email]
>> www.vwin.be
>> www.vmac.be
>>
>> "The best things in life are free. The second-best are very expensive."
>>
>> _______________________________________________
>> FMPexperts mailing list
>> [hidden email]
>> http://lists.ironclad.net.au/listinfo.cgi/fmpexperts-ironclad.net.au
>
> _______________________________________________
> FMPexperts mailing list
> [hidden email]
> http://lists.ironclad.net.au/listinfo.cgi/fmpexperts-ironclad.net.au
>

--
mvg
________

Dr. Eric Van Deputte dvm
1750  Lennik
[hidden email]
[hidden email]
www.vwin.be
phone +32(0)2 523 32 95
gsm: +32(0)475 34 80 36
fax  +32(0)70429537


---
Dit e-mailbericht is gecontroleerd op virussen met Avast antivirussoftware.
https://www.avast.com/antivirus

_______________________________________________
FMPexperts mailing list
[hidden email]
http://lists.ironclad.net.au/listinfo.cgi/fmpexperts-ironclad.net.au
Reply | Threaded
Open this post in threaded view
|

Re: networking stack problem .. again !

evdp
Hi,

fmp is starting up normally

and .. indeed the Bullguard-stuff blocked not only the 5003-port on the
router but also the automatic start-up function off the
No-ip-clientsoftware;

Once this was resolved also the wan-networkconnection works !

Thanks.


Op 6/07/17 om 22:14 schreef Eric Van Deputte:

> Hi everyone,
>
> I replaced the two files...: root.pem and server.pem.
>
> It seems  to work bit i'm shure that most of all that Bullguard-thing
> is blocking the way out/in on te wan-side ...
>
> Op 05/07/2017 om 22:41 schreef John Weinshel:
>> What happens if you replace the root.pem-file, after making a copy of
>> the
>> original for safe-keeping?
>>
>>
>> On 7/5/17, 1:18 PM, "Eric Van Deputte" <[hidden email]> wrote:
>>
>>> Hi,
>>>
>>>
>>> fmp 15.0.3 on a windows 8-machine worked well (also network lan and
>>> wan)
>>> until suddenly one day (after a windows-upgrade ?)
>>>
>>> the annoying message appears  about the "networkstack couldn't be
>>> initiliased" etc and the files can't be viewed from outside (neither
>>> local or via wan)
>>>
>>> Reinstalling fmp15 or even fmp 14 doesn't give any solution.
>>>
>>> Even upgrading from Windows OS 8 to Windows 10 doesn't give any
>>> solution.
>>>
>>> I replaced already the "server.pem"-file. (I did not replaced the
>>> root.pem-file)
>>>
>>>
>>> Even trying to set the files  (or just one file) to be used on distance
>>> makes fmp to crash ...
>>>
>>> mvg
>>> --
>>> Dr. Eric Van Deputte, dvm
>>> 1750  Lennik
>>> phone: +32-(0)2-5233295
>>> gsm:    +32(0)475-348036
>>>
>>> [hidden email]
>>> [hidden email]
>>> [hidden email]
>>> www.vwin.be
>>> www.vmac.be
>>>
>>> "The best things in life are free. The second-best are very expensive."
>>>
>>> _______________________________________________
>>> FMPexperts mailing list
>>> [hidden email]
>>> http://lists.ironclad.net.au/listinfo.cgi/fmpexperts-ironclad.net.au
>>
>> _______________________________________________
>> FMPexperts mailing list
>> [hidden email]
>> http://lists.ironclad.net.au/listinfo.cgi/fmpexperts-ironclad.net.au
>>
>
mvg
--
Dr. Eric Van Deputte, dvm
1750  Lennik
phone: +32-(0)2-5233295
gsm:    +32(0)475-348036

[hidden email]
[hidden email]
[hidden email]
www.vwin.be
www.vmac.be

"The best things in life are free. The second-best are very expensive."

_______________________________________________
FMPexperts mailing list
[hidden email]
http://lists.ironclad.net.au/listinfo.cgi/fmpexperts-ironclad.net.au