What could be going wrong?

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

What could be going wrong?

shree-5
Hi everybody,

Strange situation I am facing.

Solution hosted on Filemaker server 5.5. All users using Windows and
filemaker 5.5

One particular relationship does not work on 2 computers but works fine
on other 8. This relationship just shows a list of customers based on
First Name field. On 2 computers nothing shows up in the portal. Other
computers show the portal list correctly. About a month back all was
well.

What could be going wrong?
Any help very much appreciated.

Shree

--
------------------------------
This list is a free service of OmniPilot Software, Inc.  
http://www.omnipilot.com/
Search the list archives:  
http://www.listsearch.com/filemakerprotalk.lasso
Manage your subscription:  
http://www.listsearch.com/filemakerprotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: What could be going wrong?

Russ Carlson
Are you using a global in the main file to define the relationship?  Is
it possible that the globals on those two machines are set wrong?  Since
globals are local even on a network they could interupt the relationship.

--
   Russ Carlson
   Bear,  DE  USA


*
On Thu, 19 May 2005 12:42:42 +0000 Shree wrote:

>Solution hosted on Filemaker server 5.5. All users using Windows and
>filemaker 5.5
>
>One particular relationship does not work on 2 computers but works fine
>on other 8. This relationship just shows a list of customers based on
>First Name field. On 2 computers nothing shows up in the portal. Other
>computers show the portal list correctly. About a month back all was
>well.
>
>What could be going wrong?
>Any help very much appreciated.


--
------------------------------
This list is a free service of OmniPilot Software, Inc.  
http://www.omnipilot.com/
Search the list archives:  
http://www.listsearch.com/filemakerprotalk.lasso
Manage your subscription:  
http://www.listsearch.com/filemakerprotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: What could be going wrong?

shree-5
In reply to this post by shree-5
The left side of the relationship is a global field gFirstName (where each user enters the first name he is searching on) and the right side of the relationship is an indexed First name field in File B. This should be perfectly okay and has been working fine for several months but now only two of the users do not see anything in the portal where they expect to see several names.

Shree

-----Original Message-----
From: [hidden email] [mailto:[hidden email]] On Behalf Of Russ Carlson
Sent: 19. maí 2005 14:31
To: [hidden email]
Subject: Re: What could be going wrong?

Are you using a global in the main file to define the relationship?  Is it possible that the globals on those two machines are set wrong?  Since globals are local even on a network they could interupt the relationship.

--
   Russ Carlson
   Bear,  DE  USA


*
On Thu, 19 May 2005 12:42:42 +0000 Shree wrote:

>Solution hosted on Filemaker server 5.5. All users using Windows and
>filemaker 5.5
>
>One particular relationship does not work on 2 computers but works fine
>on other 8. This relationship just shows a list of customers based on
>First Name field. On 2 computers nothing shows up in the portal. Other
>computers show the portal list correctly. About a month back all was
>well.
>
>What could be going wrong?
>Any help very much appreciated.


--
------------------------------
This list is a free service of OmniPilot Software, Inc.  
http://www.omnipilot.com/
Search the list archives:  
http://www.listsearch.com/filemakerprotalk.lasso
Manage your subscription:  
http://www.listsearch.com/filemakerprotalk.lasso?manage


--
------------------------------
This list is a free service of OmniPilot Software, Inc.  
http://www.omnipilot.com/
Search the list archives:  
http://www.listsearch.com/filemakerprotalk.lasso
Manage your subscription:  
http://www.listsearch.com/filemakerprotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: What could be going wrong?

Serge Schongut
In reply to this post by shree-5
Good afternoon Shree,

Looks like the Saturday night mystery ...
Assuming You have physically checked the values in the global Keys
and that they match with the functioning ones.
Assuming that the malfunction is repeatable (the same terminals with the
same login/password malfunction)

1. You could check if there are any trailing/heading spaces in the keys
2 You could check that Your users navigate to the same Layout : not a
different
one based based on their priviledges ...

I cannot wait to get next episode ...

Good luck,
Serge Schongut
***Even dwarfs were born small***

----- Original Message -----
From: "Shree" <[hidden email]>
To: <[hidden email]>
Sent: Thursday, May 19, 2005 4:52 PM
Subject: Re: What could be going wrong?


The left side of the relationship is a global field gFirstName (where each
user enters the first name he is searching on) and the right side of the
relationship is an indexed First name field in File B. This should be
perfectly okay and has been working fine for several months but now only two
of the users do not see anything in the portal where they expect to see
several names.

Shree

-----Original Message-----
From: [hidden email] [mailto:[hidden email]] On Behalf
Of Russ Carlson
Sent: 19. ma? 2005 14:31
To: [hidden email]
Subject: Re: What could be going wrong?

Are you using a global in the main file to define the relationship?  Is it
possible that the globals on those two machines are set wrong?  Since
globals are local even on a network they could interupt the relationship.

--
   Russ Carlson
   Bear,  DE  USA


*
On Thu, 19 May 2005 12:42:42 +0000 Shree wrote:

>Solution hosted on Filemaker server 5.5. All users using Windows and
>filemaker 5.5
>
>One particular relationship does not work on 2 computers but works fine
>on other 8. This relationship just shows a list of customers based on
>First Name field. On 2 computers nothing shows up in the portal. Other
>computers show the portal list correctly. About a month back all was
>well.
>
>What could be going wrong?
>Any help very much appreciated.


--
------------------------------
This list is a free service of OmniPilot Software, Inc.
http://www.omnipilot.com/
Search the list archives:
http://www.listsearch.com/filemakerprotalk.lasso
Manage your subscription:
http://www.listsearch.com/filemakerprotalk.lasso?manage


--
------------------------------
This list is a free service of OmniPilot Software, Inc.
http://www.omnipilot.com/
Search the list archives:
http://www.listsearch.com/filemakerprotalk.lasso
Manage your subscription:
http://www.listsearch.com/filemakerprotalk.lasso?manage



--
------------------------------
This list is a free service of OmniPilot Software, Inc.  
http://www.omnipilot.com/
Search the list archives:  
http://www.listsearch.com/filemakerprotalk.lasso
Manage your subscription:  
http://www.listsearch.com/filemakerprotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: What could be going wrong?

G. Pupita
In reply to this post by shree-5
Hi  Shree

> One particular relationship does not work on 2 computers but works  
> fine
> on other 8. This relationship just shows a list of customers based on
> First Name field. On 2 computers nothing shows up in the portal. Other
> computers show the portal list correctly. About a month back all was
> well.
Have you changed something in access privileges ?
I remember a similar situation that drove me crazy: it turned out  
that the target file (containing italian zip codes) also had some  
groups defined and the (default) limited password didn't belong to  
any, hence nothing seen in the portal

Ciao
G. Pupita
Certified FileMaker 7 Developer

--
------------------------------
This list is a free service of OmniPilot Software, Inc.  
http://www.omnipilot.com/
Search the list archives:  
http://www.listsearch.com/filemakerprotalk.lasso
Manage your subscription:  
http://www.listsearch.com/filemakerprotalk.lasso?manage
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: What could be going wrong?

shree-5
In reply to this post by shree-5
Hello Serge,

Thank you for input. I think you found it. The users were probably and inadvertantly putting a space or 'enter' instead of tabbing out of the global field.

Thanks once again,

Shree

-----Original Message-----
From: [hidden email] [mailto:[hidden email]] On Behalf Of SergeSchongut
Sent: 19. maí 2005 15:26
To: [hidden email]
Subject: Re: What could be going wrong?

Good afternoon Shree,

Looks like the Saturday night mystery ...
Assuming You have physically checked the values in the global Keys and that they match with the functioning ones.
Assuming that the malfunction is repeatable (the same terminals with the same login/password malfunction)

1. You could check if there are any trailing/heading spaces in the keys
2 You could check that Your users navigate to the same Layout : not a different one based based on their priviledges ...

I cannot wait to get next episode ...

Good luck,
Serge Schongut
***Even dwarfs were born small***

----- Original Message -----
From: "Shree" <[hidden email]>
To: <[hidden email]>
Sent: Thursday, May 19, 2005 4:52 PM
Subject: Re: What could be going wrong?


The left side of the relationship is a global field gFirstName (where each
user enters the first name he is searching on) and the right side of the
relationship is an indexed First name field in File B. This should be
perfectly okay and has been working fine for several months but now only two
of the users do not see anything in the portal where they expect to see
several names.

Shree

-----Original Message-----
From: [hidden email] [mailto:[hidden email]] On Behalf
Of Russ Carlson
Sent: 19. maí 2005 14:31
To: [hidden email]
Subject: Re: What could be going wrong?

Are you using a global in the main file to define the relationship?  Is it
possible that the globals on those two machines are set wrong?  Since
globals are local even on a network they could interupt the relationship.

--
   Russ Carlson
   Bear,  DE  USA


*
On Thu, 19 May 2005 12:42:42 +0000 Shree wrote:

>Solution hosted on Filemaker server 5.5. All users using Windows and
>filemaker 5.5
>
>One particular relationship does not work on 2 computers but works fine
>on other 8. This relationship just shows a list of customers based on
>First Name field. On 2 computers nothing shows up in the portal. Other
>computers show the portal list correctly. About a month back all was
>well.
>
>What could be going wrong?
>Any help very much appreciated.


--
------------------------------
This list is a free service of OmniPilot Software, Inc.
http://www.omnipilot.com/
Search the list archives:
http://www.listsearch.com/filemakerprotalk.lasso
Manage your subscription:
http://www.listsearch.com/filemakerprotalk.lasso?manage


--
------------------------------
This list is a free service of OmniPilot Software, Inc.
http://www.omnipilot.com/
Search the list archives:
http://www.listsearch.com/filemakerprotalk.lasso
Manage your subscription:
http://www.listsearch.com/filemakerprotalk.lasso?manage



--
------------------------------
This list is a free service of OmniPilot Software, Inc.  
http://www.omnipilot.com/
Search the list archives:  
http://www.listsearch.com/filemakerprotalk.lasso
Manage your subscription:  
http://www.listsearch.com/filemakerprotalk.lasso?manage


--
------------------------------
This list is a free service of OmniPilot Software, Inc.  
http://www.omnipilot.com/
Search the list archives:  
http://www.listsearch.com/filemakerprotalk.lasso
Manage your subscription:  
http://www.listsearch.com/filemakerprotalk.lasso?manage
Loading...